Jump to content
Sign in to follow this  
Salieri16000

Problem- wzbudzanie się wykrywacza

Recommended Posts

Czołem!

Przeczytałem wszystkie wątki w temacie wzbudzania się cewki, jednak nie znalazłem w nich ani przyczyny, ani porady jak rozwiązać problem, który występuje w moim sprzęcie.

Od marca tego roku jestem (nie)szczęśliwym posiadaczem Bounty Hunter'a SharpShooter II. Kupiłem go z ogłoszenia- sprzedający twierdził, że był jego drugim właścicielem. Wykrywacz wyglądał przeciętnie- nie nosił zewnętrznych uszkodzeń, sonda "standardowo" porysowana w wyniku użytkowania, brak pęknięć na sondzie czy przewodzie. Wykrywacz działał bez zarzutu, jednak od jakiegoś czasu pojawił się problem. Wykrywacz po włączeniu, automatycznie jest gotowy do działania w trybie Dyskryminacji. I tu pojawia się problem: wykrywacz piszczy różnymi tonami, a znacznik skacze po skali znalezisk, nawet wtedy gdy nie wykonuję żadnych ruchów, oraz wtedy gdy sonda jest skierowana "w niebo". Jedyne co mnie ratuje, to praca w trybie All Metal, ale i tu jest problem. Po włączeniu tego trybu słyszalne są na słuchawkach urywane ciche szumy, natężające się przy "machaniu" cewką- po podstawieniu pod sondę szpadla, wykrywacz daje sygnał, jednak po przejechaniu cewką nad metalowym, średniej wielkości obiektem- np. denarem Polmosu czy szelągiem Harnasia- nie wyłapuje ich, no chyba, że przejadę bardzo powoli cewką ponad nimi, a najlepiej jak zatrzymam sondę nad takimi obiektami. Po dłuższej walce ze sprzętem, udaje mi się "jako-tako" dojść do porozumienia z wykrywaczem, i po wyregulowaniu go do pracy w trybie All Metal mogę podjąć zabawę, ale do czasu... Gdy trafię  na obiekt i odłożę wykrywacz, a sonda (na sztorc) dotyka ziemi, wykrywacz piszczy, choć po sprawdzeniu miejsca, w którym był odłożony nic nie ma. Czasami jest tak, że wykrywacz wzbudza się podczas użytkowania w trybie All Metal, i piszczy jednostajnie, bez przerwy tak, jakby pod sondą znajdował się duży stalowy obiekt... i wtedy na nowo zaczyna się walka ze sprzętem- muszę albo kliknąć Dyskryminację, a następnie All Metal (kilkukrotnie, aby załapał ten tryb pracy bez żadnych szumów), albo muszę go uruchomić ponownie, i znów z "nieprzydatnego" trybu Dyskryminacji mordować się dłuższą chwilę, aby w trybie All Metal wykrywacz zaczął pracować bez zakłóceń. Dodam, że wykrywacz podczas mojego użytkowania nie był rzucany, kopany, czy w inny sposób źle traktowany- pomijam przekleństwa i wyzwiska pod jego adresem, ale za te już go przeprosiłem. Objawy, które opisałem powyżej występują zarówno w pracy na słuchawkach, jak i bez nich. Moje wypady ze sprzętem odbywają się w suche dni, więc o zamoknięciu sondy nie może być mowy. Problemy ze sprzętem występują bez względu na teren- nie ważne czy to las, łąka czy pole. Zanim zaczęły się w/w problemy, wykrywacz spisywał się dobrze- byłem w stanie odnaleźć na głębokości około 5-7cm, obiekt wielkości łebka od gwoździa. Łuski czy większe odłamki wychodziły z głębokości około 10-15cm i większej. Bardzo precyzyjnie spisywał się PinPointer, którego teraz nie mogę włączyć w trybie All Metal (po wciśnięciu przycisku Ground Tracking, tak jak zaleca producent w swojej instrukcji, gdyż naduszenie tego przycisku powoduje nawrot szumów i cała "zabawa" z "dostrajaniem" zaczyna się na nowo). Jestem załamany, bo nie wiem co może być przyczyną takiego obrotu sprawy. Nie wiem też jak temu zaradzić... Końcówka przewodu od sondy nie jest uszkodzona, kabel nigdzie nie jest przecięty czy "złamany",  jest on zawsze w odpowiedni sposób owinięty wokół sztycy.  Zamiast zalecanych przez producenta baterii alkalicznych, stosuje akumulatorki, jednak nie sądzę, aby stosowanie ich objawiało się w opisany przeze mnie sposób.

Share this post


Link to post
Share on other sites

nie wiem ale kiedyś w moim kanarku miałem podobne problemy raz zawilgocona cewka była pomogło suszenie na grzejniku

potem urwał się jeden drucik z kilku przylutowanych we wtyczce na kablu cewki

Share this post


Link to post
Share on other sites

Niestety przy mojej cewce, wtyczka nie jest rozbieralna i nie mam możliwości sprawdzenia, czy tam jest wszystko w porządku. Przewód z zewnątrz nie wygląda na uszkodzony- nie widać na nim żadnych uszkodzeń- pęknięć czy załamań... Kolega mój, który posiada sondę od "Smętka", poinformował mnie, że ma ona taką samą wtyczkę jak sonda od Bounty Huntera, więc nie będzie problemu z jej podłączeniem, tak więc jutro spróbuję przetestować wykrywacz z zastępczą cewką, a wynikach testu poinformuję Was niezwłocznie.

Share this post


Link to post
Share on other sites

Raczej ten patent nie wyjdzie.... 

Choć może się mylę. 

Najpierw jednak sprawdził bym czy problem nie leży po stronie zasilania. Bounty i inne starsze fiszerowate nie bardzo lubią akumulatorki. 

Spróbuj jednak na dobrych bateriach. 

Share this post


Link to post
Share on other sites

Kłaniam się ponownie, jak na drugiej części meczu! 😉

Niestety nie dało się podłączyć cewki od "Smętka", ponieważ rozstawienie pięciu bolców we wtyczce jest minimalnie inne... Problem nie został rozwiązany, dlatego też czekam na Wasze pomysły, gdzie leży przyczyna opisanego przeze mnie w pierwszym poście problemu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information