Jump to content
Sign in to follow this  
michalw95

Garrett euro ace 350 problem

Recommended Posts

Witam wszystkich niedawno zakupiłem używany wykrywacz wszystko działało prawidlowo, ale od niedawna zauważyłem że wykrywacz się wzbudza I lata sygnał po całej skali. Jak odlaczylem cewke jest to samo. Dodam, że ostatnio wymieniłem baterie na nowe.

Proszę o pomoc I z góry dziękuję.

Share this post


Link to post
Share on other sites

przytrzymaj przez ok 5 sec przycisk włączenia - zresetujesz ustawienia fabryczne, ale najpierw zmień baterie jeszcze raz, najlepiej na alkaliczne popatrz czy czasem coś w gniazdku nie siedzi jakiś syf i podsusz trochę elektronikę, ...a bez cewki może wariować jak masz możliwość to sprawdź na innej cewce.

Share this post


Link to post
Share on other sites
Posted (edited)

1podłącz jeszcze cewkę i zresetuj 2sprawdź jeszcze na inne j cewce i załóż inne baterie, a nie sprawdzane

 

Edited by fuks_ag

Share this post


Link to post
Share on other sites

Baterie różne wsadzalem czy to nowe czy stare dalej to samo na cewce wzbudza się wykrywacz..

Pytanie ile mniej więcej mogła by kosztować taka naprawa w serwisie i czy ktoś z użytkowników może miał podobny problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information