Jump to content

Problem- wzbudzanie się wykrywacza


Recommended Posts

Czołem!

Przeczytałem wszystkie wątki w temacie wzbudzania się cewki, jednak nie znalazłem w nich ani przyczyny, ani porady jak rozwiązać problem, który występuje w moim sprzęcie.

Od marca tego roku jestem (nie)szczęśliwym posiadaczem Bounty Hunter'a SharpShooter II. Kupiłem go z ogłoszenia- sprzedający twierdził, że był jego drugim właścicielem. Wykrywacz wyglądał przeciętnie- nie nosił zewnętrznych uszkodzeń, sonda "standardowo" porysowana w wyniku użytkowania, brak pęknięć na sondzie czy przewodzie. Wykrywacz działał bez zarzutu, jednak od jakiegoś czasu pojawił się problem. Wykrywacz po włączeniu, automatycznie jest gotowy do działania w trybie Dyskryminacji. I tu pojawia się problem: wykrywacz piszczy różnymi tonami, a znacznik skacze po skali znalezisk, nawet wtedy gdy nie wykonuję żadnych ruchów, oraz wtedy gdy sonda jest skierowana "w niebo". Jedyne co mnie ratuje, to praca w trybie All Metal, ale i tu jest problem. Po włączeniu tego trybu słyszalne są na słuchawkach urywane ciche szumy, natężające się przy "machaniu" cewką- po podstawieniu pod sondę szpadla, wykrywacz daje sygnał, jednak po przejechaniu cewką nad metalowym, średniej wielkości obiektem- np. denarem Polmosu czy szelągiem Harnasia- nie wyłapuje ich, no chyba, że przejadę bardzo powoli cewką ponad nimi, a najlepiej jak zatrzymam sondę nad takimi obiektami. Po dłuższej walce ze sprzętem, udaje mi się "jako-tako" dojść do porozumienia z wykrywaczem, i po wyregulowaniu go do pracy w trybie All Metal mogę podjąć zabawę, ale do czasu... Gdy trafię  na obiekt i odłożę wykrywacz, a sonda (na sztorc) dotyka ziemi, wykrywacz piszczy, choć po sprawdzeniu miejsca, w którym był odłożony nic nie ma. Czasami jest tak, że wykrywacz wzbudza się podczas użytkowania w trybie All Metal, i piszczy jednostajnie, bez przerwy tak, jakby pod sondą znajdował się duży stalowy obiekt... i wtedy na nowo zaczyna się walka ze sprzętem- muszę albo kliknąć Dyskryminację, a następnie All Metal (kilkukrotnie, aby załapał ten tryb pracy bez żadnych szumów), albo muszę go uruchomić ponownie, i znów z "nieprzydatnego" trybu Dyskryminacji mordować się dłuższą chwilę, aby w trybie All Metal wykrywacz zaczął pracować bez zakłóceń. Dodam, że wykrywacz podczas mojego użytkowania nie był rzucany, kopany, czy w inny sposób źle traktowany- pomijam przekleństwa i wyzwiska pod jego adresem, ale za te już go przeprosiłem. Objawy, które opisałem powyżej występują zarówno w pracy na słuchawkach, jak i bez nich. Moje wypady ze sprzętem odbywają się w suche dni, więc o zamoknięciu sondy nie może być mowy. Problemy ze sprzętem występują bez względu na teren- nie ważne czy to las, łąka czy pole. Zanim zaczęły się w/w problemy, wykrywacz spisywał się dobrze- byłem w stanie odnaleźć na głębokości około 5-7cm, obiekt wielkości łebka od gwoździa. Łuski czy większe odłamki wychodziły z głębokości około 10-15cm i większej. Bardzo precyzyjnie spisywał się PinPointer, którego teraz nie mogę włączyć w trybie All Metal (po wciśnięciu przycisku Ground Tracking, tak jak zaleca producent w swojej instrukcji, gdyż naduszenie tego przycisku powoduje nawrot szumów i cała "zabawa" z "dostrajaniem" zaczyna się na nowo). Jestem załamany, bo nie wiem co może być przyczyną takiego obrotu sprawy. Nie wiem też jak temu zaradzić... Końcówka przewodu od sondy nie jest uszkodzona, kabel nigdzie nie jest przecięty czy "złamany",  jest on zawsze w odpowiedni sposób owinięty wokół sztycy.  Zamiast zalecanych przez producenta baterii alkalicznych, stosuje akumulatorki, jednak nie sądzę, aby stosowanie ich objawiało się w opisany przeze mnie sposób.

Link to comment
Share on other sites

Niestety przy mojej cewce, wtyczka nie jest rozbieralna i nie mam możliwości sprawdzenia, czy tam jest wszystko w porządku. Przewód z zewnątrz nie wygląda na uszkodzony- nie widać na nim żadnych uszkodzeń- pęknięć czy załamań... Kolega mój, który posiada sondę od "Smętka", poinformował mnie, że ma ona taką samą wtyczkę jak sonda od Bounty Huntera, więc nie będzie problemu z jej podłączeniem, tak więc jutro spróbuję przetestować wykrywacz z zastępczą cewką, a wynikach testu poinformuję Was niezwłocznie.

Link to comment
Share on other sites

Raczej ten patent nie wyjdzie.... 

Choć może się mylę. 

Najpierw jednak sprawdził bym czy problem nie leży po stronie zasilania. Bounty i inne starsze fiszerowate nie bardzo lubią akumulatorki. 

Spróbuj jednak na dobrych bateriach. 

Link to comment
Share on other sites

Kłaniam się ponownie, jak na drugiej części meczu! ?

Niestety nie dało się podłączyć cewki od "Smętka", ponieważ rozstawienie pięciu bolców we wtyczce jest minimalnie inne... Problem nie został rozwiązany, dlatego też czekam na Wasze pomysły, gdzie leży przyczyna opisanego przeze mnie w pierwszym poście problemu.

Link to comment
Share on other sites

  • 5 months later...

Odświeżyłem temat dopiero teraz, gdyż Bounty Hunter poszedł "w odstawkę" z racji zakupu Minelaba 705....

Jak się okazało, przyczyną opisanego przeze mnie w pierwszym poście stanu rzeczy, był za mocno owinięty przewód wokół sztycy. Po luźniejszym jego owinięciu, wszystko wróciło do normy.

Temat do zamknięcia.

Edited by Salieri16000
Link to comment
Share on other sites

  • 3 weeks later...
W dniu 24.12.2020 o 15:31, Salieri16000 napisał:

Jak się okazało, przyczyną opisanego przeze mnie w pierwszym poście stanu rzeczy, był za mocno owinięty przewód wokół sztycy. Po luźniejszym jego owinięciu, wszystko wróciło do normy.

Witam

Mam pytanie - czy problem naprawdę się rozwiązał po poluzowaniu przewodu czy był to tylko zbieg okoliczności? Pytam bo mam podobny problem u siebie z tejonkiem.

Czy działasz na aku czy bateriach?

Pozdrawiam

Link to comment
Share on other sites

Czołem kolego!

Problem został zażegnany bezpowrotnie. Moje przyzwyczajenie do ścisłego owijania przewodu było przyczyną wzbudzania się wykrywacza, gdyż robiłem to zbyt skrzętnie i najwidoczniej przewód gdzieś się załamywał przy gnieździe.

Na początku chodziłem z bateriami, jednak po jakimś czasie ze  względów ekologiczno-finansowych  kupiłem akumulatory firmy EverActiv i dedykowaną do nich ładowarkę tej samej firmy. Obecnie korzystam z Minelaba X-terra 705. Akumulatory 9V, które wcześniej używałem w Bounty Hunterze wykorzystuję w Pin pointerze firmy DuraMaxx, a do 'Tereski" kupiłem 4. akumulatory AA oraz ładowarkę tego samego producenta. Gdybym wcześniej wiedział, że tak szybko kupię wykrywacz zasilany akumulatorami AA, to pewnie kupiłbym jedną, konkretną ładowarkę, za pomocą której mógłbym ładować zarówno aku 9V i AA, a tak to mam dwie osobne ładowarki...

Pozdrawiam!

Edited by Salieri16000
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information